1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Turning Off Norton's Automatic Liveupdate

Discussion in 'All Other Software' started by BeeAyDee, Sep 25, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. BeeAyDee

    BeeAyDee Thread Starter

    Joined:
    Sep 25, 2007
    Messages:
    2
    I am having a problem with Norton Internet Security 2007's Automatic Liveupdate slowing down my computer (I am running Windows XP Home). I would like to turn off the Automatic feature and run the Liveupdate manually. I have turned off Automatic Liveupdate in the Settings section Of Norton Internet Security. It is still running whenever I connect to the Internet. I emailed Symantec tech support and received the following instructions:

    Follow the steps to make the LiveUpdate Service to Manual.
    1. Click on Start
    2. Click on Run
    3. Type 'services.msc'
    4. Click OK
    5. Scroll down and highlight "LiveUpdate"
    6. Right-click the highlighted line and choose Properties
    7. Click the start button
    8. Select Manual in the Startup Type scroll bar
    9. Click OK

    If the issue still persists, please follow the steps mentioned below to stop the scheduled LiveUpdate.
    1. Click start
    2. click on Settings
    3. Click on Control Panel
    4. Click on Scheduled Tasks
    5. Delete all the if any LiveUpdate task is scheduled
    6. Close

    I have followed the instructions exactly. However, Automatic Liveupdate is still running when I connect to the Internet and when I went back into Windows Services to check, somehow the Liveupdate I turned into manual went back to automatic! (and, yes, I did click the "apply" and "ok" buttons) I am at a loss as to what to do next. Any suggestions?
     
  2. slavemaster

    slavemaster

    Joined:
    Sep 25, 2007
    Messages:
    1
    My only suggestions are if you have a disk goto the control panel and click on add/remove programs and remove all your live update program(you should only have one if you have more than one then there is your problem) anyway, if thats the only one on there and you have the disk remove it and restart your pc, reload the disk to the pc. if you still have problems do everything i told you before and dowload google updater online.
    Peace
     
  3. Support4U

    Support4U

    Joined:
    Jun 29, 2007
    Messages:
    236
    Buddy the steps u did under services.msc are correct except that u should do it for Automaitc liveupdate Scheduler also, instead of doing it only for Liveupdate ..and pls dont follow what slavemaster has mentioned.

    1. Click on Start
    2. Click on Run
    3. Type 'services.msc'
    4. Click OK
    5. Scroll down and highlight "Automaitc liveupdate Scheduler "
    6. Right-click the highlighted line and choose Properties
    7. Click the start button
    8. Select Manual/Disable in the Startup Type scroll bar
    9. Click OK
     
  4. BeeAyDee

    BeeAyDee Thread Starter

    Joined:
    Sep 25, 2007
    Messages:
    2
    Thanks, Support4U. I actually have already done what you have suggested. THAT (Automatic Liveupdate Scheduler) is the one that is reverting back to automatic when I connect to the Internet. The Liveupdate one stays at manual. Any further suggestions? I could REALLY use your help.
     
  5. Noyb

    Noyb Trusted Advisor

    Joined:
    May 25, 2005
    Messages:
    19,743
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/628975