1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Turning off SSL 2.0 on IIS 6.0 Windows Server 2003 causes w3wp.exe to begin using 100

Discussion in 'Windows XP' started by pacificcable, Jan 24, 2007.

Thread Status:
Not open for further replies.
  1. pacificcable

    pacificcable Thread Starter

    Joined:
    Jan 24, 2007
    Messages:
    1
    Hi,

    When I disabled SSL 2.0 on IIS 6.0 Windows Server 2003 the process
    w3wp.exe begins using 100% CPU once I reboot. When I turn SSL 2.0 back
    on it runs fine. I followed this Microsoft Instruction:


    http://support.microsoft.com/kb/187498


    All help is appreciated. This is a priority for us. Thanks.


    Cliff
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/537993

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice