Turning off SystemWorks/Antivirus

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BoyDetective

Thread Starter
Joined
Dec 27, 2005
Messages
24
Besides the 30 or so normal windows processes going on in the background, how does one go about turning these two programs off?

I have managed to disable the "protection center" and norton "auto-protect", however, I still think they are there, eating up system resources. The icons are "X'd" out in the system tray, but still running.

I have heard of a program called FSAutostart or something like it, where it shuts down every process except the most basic essential things before you start up a game/flightsim.

I need to use as much CPU power as I can for some certain games/sims, since my CPU is seriously bottlenecking my video card.

Suggestions?
 

Byteman

Gone but Never Forgotten
Joined
Jan 24, 2002
Messages
17,742
Hi, For Norton Antivirus the settings to stop it from loading when Windows starts up are in the Norton program itself, try looking under Preferences or Options>Startup Options or something similar. There should be a checkbox to uncheck, that will set Norton to not start up with the computer.
To re-enable Norton when you want to run a scan or actually be protected you would reverse the process and put the checkmark back in, start or restart, and it should again appear in the tray.
You'd have to do that for instance when getting updates for Norton A/V, or Live Update.

If Antivirus is the one that comes with SystemWorks, the settings might be in each individual module like System Utilities, CleanSweep, Antivirus, or whatever parts of SystemWorks you have installed, OR they may be adjustable from the main SystemWorks screen.
SystemWorks is pretty flexible, in older versions you could just load them from the CD. Of course, you would want Antivirus permanently installed, but the other modules might be usable from the CD, I do that for my old 2000 version.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top