Tv >>>> AVI channel

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Mighty Mouse

Thread Starter
Joined
Apr 25, 2008
Messages
254
hi all,
i don't know if this is appropriate to post this here (or indeed, on this site period), but my brother-in-law has a problem with his TV set (his set of which i am not familiar with).

his problem is.....when he is viewing normal free-to-air TV programs, if he then presses the TV/VCR button on his remote, he goes to the pay Foxtel cable network (AV1 channel). that's fine. no problem there.

BUT after immediately arriving at AV1 (pay Foxtel cable network), the little sign on the top left corner of his tv screen that says "AV1" which normally disappeares after about 3 seconds, DOESN'T (disappear)! it stays there all the time.

anyone here cluey on this ?? as to why the "AV1" sign doesn't disappear after about 3 seconds ?? and how does one remove it ??

thanks for any input.....

cheers :)
Rob
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top