1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

TV Card doesn't work well !

Discussion in 'Multimedia' started by tuhandsome, Jan 14, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    I have purchased a T&W Electronics TW8388 TV Tuner card (China Manufacturer) !
    My card uses Philips SAA7130HL chip !

    I installed the driver ( 2002 dated ) and the software (Ulead [email protected]) included on the driver CD.
    My TV tuner card work well for a few seconds, then, the video froze (no motion), but the sound is still coming out from my

    speaker, my computer becomes extremely slow (nearly not responding) for a while ! I pressed ALT + F4 and waited for about 2

    minutes, the software closed and my computer returned to normal state ! I tried many times but the same situation occured.

    I tried installing other drivers (older and newer) from LifeView, PowerView and even from DriverAgent.com (I can't find any

    driver update on T&W website), also I tried other TVR Softwares like LifeView TVR, IuVCR, ChrisTV ... but they didn't work

    for me !

    Did anyone of you meet the same problem ? Please help me out !

    Thanks !
     
  2. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    What are the specs of your machine, cpu, memory, video card, operating system, etc.
     
  3. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    I am running on a Pentium IV Presscott 2.4 GHz (1MB, 533MHz), i845GL, 256MB DDR333 (Dynet), 2 * Seagate 40GB 7200rpm, GeForce4 MX440MX w/AGP8x, Windows XP MCE.

    I have installed the update Kb896626 from Microsoft but nothing worked !

    Is there any solution out there ?

    Thanks a lot !
     
  4. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    The system you have should be able to run the TV card OK, although it couldn't hurt to boost your memory up to 512MB. Why don't you post a HijackThis log and maybe there some startup programs that you could turn off to give you better response.
     
  5. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    I think that there is no Hijack or something else like spy/mal.ware !
    I have just installed a fresh Windows MCE, then I installed the TV Tuner, and I found it .. die (means not work) !
    My system is running very smoothly, also, in the document included with my card,they said that it only requires very low power system (at Celeron 500MHz, 128MB RAM) !

    Can you please give some advice to solve this problem !
    Is there any software that can be used to test the functionality of PCI devices ?

    Thanks !
     
  6. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    The reason I wanted you to post a HJT log is to see how many startup programs you have and it couldn't hurt to rule out malware.
     
  7. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    I blocked all programs from Startup !

    But it doesn't work ! Only windows 's required apps are allowed to run at startup, no exception ...
     
  8. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    The Philips SAA7130HL chip based cards are the cheapest made, and not held held in very high regard. Not all software supports it.
     
  9. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    Oh man .. not really like that !
    I can find that ChrisTV and iuVCR, also, the LifeView TVR support it very well !

    I have fixed my problem so far , with some help from videohelp site !

    Thanks everyone ! Useless help ! (n)


    PS: To stantley: If too many startup apps, my computer only meets difficulties in recording TV, not viewing ! I can't imagine any reason to buy support from your site ! Even the free help is so poor, I tried and guaranteed ! :cool:

    Improve yourself and I may think Techguy will have some more little chance ... show up !!! :p
     
  10. stantley

    stantley

    Joined:
    May 22, 2005
    Messages:
    7,091
    And from now on it will be no help.
     
  11. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    I don't have any intention to make comparison !

    But you should visite VideoHelp.com and try opening a new topic, to see how they help newcomer ! Right ? Now I go ....... Bye !
     
  12. MysticEyes

    MysticEyes Banned

    Joined:
    Mar 30, 2002
    Messages:
    4,825
    How about a few highlites from the other site's more 'helpful' post.

    The device's are installed in this way only .

    1: Install software that came with device ... normally device driver's are installed at the same time .
    2: Shut down pc , take the power cord out ... you do not want it , as installing cards on modern system's will trigger a stratup .
    3: Choose an appropriate slot for device only


    ... there is always the chance the card you where sent wasnt any good to start with ... I remember it wasnt long ago that a large number of user's were asking for help on these ... similar chipset's ... and most ended up doing rma's and either getting refund's or replacement's .

    These card's have inferior tuner's built into them , and in their setting's , set to vtr mode only and split the signal via vcr ... video component to video in on capture card ... audio from vcr to line-in on pc sound card only

    I would say possibly the card itself was a dud from the start and you need to take some action to sort it out ... blow up the one's that sold it to you...

     
  13. tuhandsome

    tuhandsome Thread Starter

    Joined:
    Jan 14, 2007
    Messages:
    7
    it is not like ur help !

    But thanks anyway ,,,,,,, good bye !
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/535087

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice