tv-out not functioning

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

agamemnon

Thread Starter
Joined
Apr 16, 2001
Messages
12
i have a geforce 2 mx400 video card with tv out and it has functioned fine before but it has gone from good to bad to worse

for each problem i have tried the following

diffeerent operating systems

complete removal and reinstall

format and reinstall of both operating systems

many different bios settings

bot to mention many hours of playing with settings and cables and various adaters

the first prob was the rca port on the tv out stopped funtioning i went through all of the above steps and still only th s-video would work and vga/svga out would work

then the s-video failed

i trid all of the above steps once agian and no positive results

now neither the rca or s-video work

so i hope this doesn't seem overly desprite as far as a plea for help goes

i'm taking my whole machine to another place tomorow to get this resolved but would like to be able to watch anime on a big t.v. again and recomence my video editing and transfering media to video tape
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top