TV Output from Media Player

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

topsight

Thread Starter
Joined
Jun 15, 2005
Messages
9
Using an ATI All In Wonder 9800 Pro hard wired output to a standard tv, I can show the desktop etc on the tv, but not actual output running MS Windows Media Player. Content appears to be a layer that shows only black on tv. Anybody had similar problems and figured it out? I've tried various settings in ATI Catalyst Control Center without success. Using XP Pro.
 
Joined
May 22, 2005
Messages
7,091
Have WMP open and playing something on your monitor, then in the ATI Catalyst Control Center Displays Manager, drag the TV icon to the Desktop 1 box and click on Swap Devices. Your desktop should then be on your TV, with WMP running.
 

topsight

Thread Starter
Joined
Jun 15, 2005
Messages
9
Well, that seemed to work! Thanks....but, being greedy, since the black screen now switches to my pc monitor display, I'll keep lookin' for a way to show both on both. ...but thanks very much for the quick informed response.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top