TVtime Television Viewer in linux mandrake 10.0 assistance needed

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mcnutt

Thread Starter
Joined
Feb 26, 2001
Messages
26
i could use a leg up here mandrake 10.0 sees my card as Bt878 tvtime viewer shows a blue screen with no signal display - all too familiar scenario i am sure. video card is an ati 9200se. any leads would be most appreciated. mcnutt
 

mcnutt

Thread Starter
Joined
Feb 26, 2001
Messages
26
my tv capture card is generic with the bt878 chipset. i have adelphia cable.
i installed tvtime television viewer. i downloaded bttv but it seems it is already installed as a module with mandrake 10.0. does bttv need to be further installed or something? linux sees my card as the following:

Tvcard
Bt878
Vendor: Brooktree Corp.
Bus: PCI
Bus ID: 109e:36e
Location on the Bus: 0:a:0
Description: Bt878
Module: bttv
Media Class: Multimedia_Video

Other Multimedia Devices
Bt878
Bus ID: 109e878
Loc. on the Bus: 0:a:1
Desc: saa
Module: btaudio
Multimedia_Other
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top