"tweak ui" unresponsive

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PSCO2007

Thread Starter
Joined
Nov 17, 2008
Messages
730
Hi,
I have previously used Tweak to eliminate unused drives in "my computer."
Now, it will not remove them.:(
I have uninstalled Power Toys and run it in Administrator mode.
Any suggestions are appreciated.
Thanks
 
Joined
Nov 14, 2007
Messages
304
The first thing that came to mind was if you had updated Windows with a service pack in between. Sometimes that can change a lot in Windows, hence sometimes they have to say Windows xx "Service Pack x." Are the unmovable drives different than the ones that were removed successfully?
 

PSCO2007

Thread Starter
Joined
Nov 17, 2008
Messages
730
Thanks for your reply,
I haven't updated to a new service pack for over a year(service pack3) and the drives that I cannot get rid of were always successfully removed in the past.
When I go to Tweak and select "drives" and pick the ones that I do not want to show, there is now no response.
 
Joined
Nov 14, 2007
Messages
304
If I were you, I would uninstall any old TweakUI's and download the latest one from here (this one is portable): http://fcportables.blogspot.com/2007/01/portable-tweak-ui-v210.html
Direct link: http://rapidshare.com/files/10234306/TweakUI_2.1.rar.html
and make sure this one doesn't work. If it doesn't work, make sure that the drives you want to disappear aren't being used by anything, even occasionally. For instance, on mine, the G drive isn't always connected; any flash drive or "mass storage" device I plug into a USB port shows up as G, and the next one as H and so on.
Also, before you uninstall any TweakUI, you might consider setting everything back to the factory default.
In My Computer, (at least with my XP Pro w/SP3), things like the G drive will show up only when being used, and then they disappear. This is without TweakUI.
Make sure, in TweakUI, that you aren't just clicking to get rid of the drive letters, but that you are actually getting rid of the drives themselves showing up in My Computer.
 

PSCO2007

Thread Starter
Joined
Nov 17, 2008
Messages
730
Thanks for your reply.
I uninstalled and reinstalled Tweak and have the same problem.
Attachment shows settings I did, which is what I always did previously.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top