Tweaking MTU and other Internet Settings

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

AtreideS

Thread Starter
Joined
Aug 20, 2001
Messages
651
Hello,
You may have read a week ago my on going trouble with the "net send packet error: no error" message in any game that i play online. Unfortunately I still haven't fixed the problem. I am wondering if changing my MTU or any other settings might help. I have a program called System Mechanic which lets me edit the MTU and a few other settings. Can someone give me a quick run down on what everything does so I don't go making my connection slower or stop working. I'm using WinXP so I have my favourtie XP thingy System Restore, if I make any major screw ups. Please help. Thanks
 
Joined
Dec 13, 2001
Messages
11
hey,

Set the packet size to 1500...

Do you get the same error when browsing generally or is it specific to your online game...

Also get the latest drivers for your modem, or NIC if you're online via cable etc...

Ionz.

_____________________________________
the difference btwn pink and purple is the grip!
 

AtreideS

Thread Starter
Joined
Aug 20, 2001
Messages
651
The error never occurs when I am browsing. I'm using IE6 and a 56k modem. I have a feeling I fixed the problem by disabling hardware flow control
modem error control
modem compression control
However, this now causes webpages to load about twice as slow. However my ping in Counterstrike has dropped.
Is there someway I could get a balance between loading pages fast and not having the error occur? I'm thinking about setting up a second connection to the internet. One that is for browsing (with the above settings on), and one for games (with the settings off).
 
Joined
Dec 15, 2001
Messages
21
try leaving modem compression enabled
its used to compress data coming through your modem so you download web pages and such faster
 

AtreideS

Thread Starter
Joined
Aug 20, 2001
Messages
651
I can't seem to be able to have modem compression enabled and the other 2 settings disabled. Is there someway I can get around this. WinXP won't let me just select modem compression, to have modem compression enabled it needs the other two on at the same time. And having them on disables my ability to play games online!
 
Joined
Dec 15, 2001
Messages
21
have u disabled the winxp firewall???? if not thats probably whats stopping you playing games online


you can disable the firewall by going

start->settings->control panel->administrative settings->services

then scroll down that to

Internet Connection Firewall (ICF) / Internet Connection Sharing (ICS)

and double click it then change it from automatic to manual or disabled
 

AtreideS

Thread Starter
Joined
Aug 20, 2001
Messages
651
I definately have the WinXP firewall turned off. Thanks for the suggestion though.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top