Solved Two user names on startup W-10

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

PCPAirGunGuy

Thread Starter
Joined
Oct 31, 2018
Messages
1
New to W-10. Built a win-10, 64 bit, home OEM for my step-son. This was a new install on a SSD drive. In my monkeying around I ended up with typo on one user accounts. I understand you can have two different types of accounts. That may be what I did wrong. I do not know what the password is the default user, but it is not tied to an email account. On startup it is the default user. When I push the enter key, a second user pops up on the lower left with email name. I can then enter the password and enter startup screen. All works well. I did do a restore, all worked without the bad user, until I rebooted. When all is done I do not want to enter password on startup. Before my monkeying the user name would enter startup screen without a password.
 
Joined
Sep 21, 2007
Messages
13,720
Try the following:

  1. Type netplwiz in the Start menu search bar. ...
  2. Uncheck 'Users must enter a user name and password to use this computer' and click on "Apply".
  3. Enter the new username and password, then re-enter your password.
  4. Click Ok again to save the changes.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top