ubuntu gutsy not booting live on iBook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

nvr.bck.from.mac

Thread Starter
Joined
Aug 15, 2008
Messages
87
i have an ibook g3, it's nothing special, but it gets the job done. i recently wanted to use ubuntu to expand my computer-brain further. i downloaded the live version of ubuntu 7.10 (aka gutsy gibbon) twice. i made one cd and had problems so i downloaded again from a different place and still had the same problem. ...here it is.

boot up, holding the 'C' key like normal. text-based bootup comes up like normal. system pauses for a second to let me avoid the default boot if i choose, and then moves into a white screen with black text that moves too fast to read. the screen goes black again and says "please wait, loading..." in the top left. then it just stops. it freezes and then the black starts changing colors. sometimes it'll flash into a white or something and fade out. but nothing happens. it just fades through colors. the whole screen. and i can still see "please wait, loading..." in the corner in the right colors. it goes away after the second or third color fades, but still there kinda.
i booted typing in "live video=(?)" i can't remember the last part. but the only difference was it didn't change colors and it didn't say "please wait, loading" in the corner. it just stopped with the black screen and a curser in the top left.

both cd's are doing the same exact thing. and they both should be good downloads/boot discs.

HELP!!!
 
Joined
Jan 15, 2008
Messages
91
Are you sure that a PC based OS will run directly on an Apple computer with a G series processor? If you try it on an Intel based Apple comp. will it boot up? I don't really know Macs but I must be missing something here.
 

nvr.bck.from.mac

Thread Starter
Joined
Aug 15, 2008
Messages
87
okay... i got it. my computer is old. the slowest powerpc that will run ubuntu 7.10 is 600mhz. of course mine just happens to be 500mhz. :p

i got an older version (5.04.) that works. so i'm okay.

except i don't know how to boot off a usb flash drive. i really want to but yaboot wouldn't install without wiping my hard drive. (...not cool.) i couldn't think of any other way to install ubuntu without repartitioning, other than installing on a usb drive. except now i can't boot it up. i ran the live disc, but i couldn't see a way to get yaboot to where it would boot off my usb.
 
Joined
Apr 30, 2005
Messages
3,012
You could try visualization. VirtualBox by Sun Microsystems is free, and there are some paid ones like VirtualPC, VMWare Fusion, and Parallels.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top