UDConn.dll on startup :(

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reenigrl18

Thread Starter
Joined
Apr 14, 2004
Messages
6
Hi, i'm new here. People on other forums don't have a clue so I thought i would try. well every time I start up my computer i get an error,
"RUNDLL Error loading UDConn.dll", the specified module could not be found"
ive tried fixing it with the updated Ad-aware but I am still getting a UDConn.dll error at startup. I went to MSCONFIG.. and I see a "RunDll32 UDConn" should I unclick it or is it something that I need? I dont even know what it is but the error is annoying :eek:
has anyone got any ideas? thanks - Reeni
 
Joined
Feb 13, 1999
Messages
8,974
It is not a standard Windows file so unchecking it in MSCONFIG should not cause any problems.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top