Uknown Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hoyunah

Thread Starter
Joined
Jun 27, 2005
Messages
11
Whenever I try to play games like Guild Wars and Steam games, my computer goes to a black screen and I have to restart.

This happened after I updated the bios for my motherboard. I also tried updating other things like my drivers for my motherboard and video card.

Before I updated I had problems where playing Guild Wars after a while would give me a blue screen or crash. I thought updating my drivers would help.

My motherboard is a Abit VT7
My comp specs are:

Pentium 4 2.66ghz
2x 256 PC2700 Ram
Sapphire Radeon 9600 256mb vid card
Maxtor 80 gb SATA hd

This problem only happens when I try to play games and doesn't happen when I'm doing stuff like watching videos or web surfing.
 

dud

Guest
Joined
Jan 10, 2003
Messages
122
Don't know about Guild Wars but you mention Steam.. the only steam game(s) I'm aware of is Half-Life and its offshoots.. which I'm sure prefer to use OpenGL settings. Have you checked that option in your graphic card settings?

Sorry but I can't offer a hard and fast answer, just the suggestion that that might be part of the problem..

:cool:
 

Argy

Banned
Joined
May 4, 2005
Messages
185
what igzactly did you update in your bios?
i shouldnt think it has anything to do with Valve games crashing...so..hrmm
the radeon, have you just recently bought that aswell...?
and the RAM..
as painful as it is, all these may be the cause.
please reply with answers
 
Joined
Apr 5, 2005
Messages
281
Hoyunah said:
Whenever I try to play games like Guild Wars and Steam games, my computer goes to a black screen and I have to restart.

This happened after I updated the bios for my motherboard. I also tried updating other things like my drivers for my motherboard and video card.

Before I updated I had problems where playing Guild Wars after a while would give me a blue screen or crash. I thought updating my drivers would help.

My motherboard is a Abit VT7
My comp specs are:

Pentium 4 2.66ghz
2x 256 PC2700 Ram
Sapphire Radeon 9600 256mb vid card
Maxtor 80 gb SATA hd

This problem only happens when I try to play games and doesn't happen when I'm doing stuff like watching videos or web surfing.

try changing the directx level manually in Steam using the -dxlevel command.

cheers,

roger
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top