1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

UltimateDefrag4 problem in Windows XP

Discussion in 'Windows XP' started by Rob15, Feb 19, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. Rob15

    Rob15 Thread Starter

    Joined:
    Feb 19, 2013
    Messages:
    4
    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows XP Professional, Service Pack 3, 32 bit
    Processor: Intel Pentium III Xeon processor, x86 Family 6 Model 23 Stepping 10
    Processor Count: 4
    RAM: 3326 Mb
    Graphics Card: NVIDIA GeForce GTX 470, 1280 Mb
    Hard Drives: C: Total - 850464 MB, Free - 277327 MB;
    Motherboard: ASUSTeK Computer INC., P5Q-PRO
    Antivirus: Microsoft Security Essentials, Updated: Yes, On-Demand Scanner: Enabled

    I have been using DiskTrix Ultimate Defragmenters since the early versions were available but now with the most recent version of UltimateDefrag4 (4.0.98.0), the program fails to function and cuts out after the Analysing stage.
    I found an error message in the Ultimatedefrag.xml file and copied it below. Unfortunately I don't know what to do to correct this or if it is associated with the malfunction problem.
    I have installed the same version of UltimateDefrag4 in my Windows 7 laptop and it works perfectly ok.
    I would be most grateful for help in finding a solution to this problem in XP.
    Rob15
    --------------
    The XML page cannot be displayed

    Cannot view XML input using XSL style sheet. Please correct the error and then click the Refresh button, or try again later. A name was started with an invalid character. Error processing resource 'file:///C:/Program Files/DiskTrix/UltimateDefrag4/...
    <2563338310>--^
     
  2. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
    Hi what .net versions have you installed,look in control panel add/remove
     
  3. Rob15

    Rob15 Thread Starter

    Joined:
    Feb 19, 2013
    Messages:
    4
    Hi,
    Thanks for replying. The .net versions installed are: 1.0 SP3; 1.1; 2.0 Service Pack 2; 3.0 Service Pack 2; 3.5 SP1; 4 Client profile; 4 Extended.
    Hope this helps.
     
  4. SUEOHIO

    SUEOHIO

    Joined:
    Jan 30, 2007
    Messages:
    3,754
    First Name:
    SUE
    By accident i found a very good and free defragger program called auslogics. it works on xp, vista, and windows 7.you dont need the net framework at all to use it.
     
  5. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,497
    First Name:
    Frank
    DON'T uninstall any of them because it's unknown which programs in your computer needs a particular version.

    Version 3.5 SP1 contains versions 2.0 SP2 and 3.0 SP2 as part of its package.

    If you need to do a reinstall of Windows XP SP3 in the future, versions 3.5 SP1 and 4 are all you need to install.

    -----------------------------------------------------------
     
  6. huggie54

    huggie54

    Joined:
    Feb 17, 2008
    Messages:
    2,637
    right-click the defrag icon>properties>compatability tab and se if changing run settings in there helps
     
  7. Rob15

    Rob15 Thread Starter

    Joined:
    Feb 19, 2013
    Messages:
    4
    Thanks Hugie54,
    I tried using the compatability mode, however the same problem occurred with the program shutting down shortly after starting.
    Rob
     
  8. Rob15

    Rob15 Thread Starter

    Joined:
    Feb 19, 2013
    Messages:
    4
    Thanks SUEOHIO for your suggestion of using Auslogics as a defragmenter which I'm sure works fine.
    I have paid for UltimateDefrag4 as I've had good success with using the previous versions and prefer being able to place the High Performance files for my most used programs on the outermost section of the Hard Drive disk and archiving the least used programs near the centre of the disk. Unfortunately something has happened with my computer that causes this same problem to occur with the previous version 3 of UltDefrag as well as version 4, so if I can't find an answer to fixing this problem I'll probably use Auslogics as the main defrag program.
     
  9. drmacpccom

    drmacpccom

    Joined:
    Feb 22, 2013
    Messages:
    59
  10. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - UltimateDefrag4 problem Windows
  1. skpappish
    Replies:
    10
    Views:
    357
  2. ljsejones
    Replies:
    8
    Views:
    526
  3. RoBorG2021
    Replies:
    2
    Views:
    417
  4. Unlucky_Pete
    Replies:
    4
    Views:
    481
  5. Tip1721
    Replies:
    1
    Views:
    464
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1090181

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice