1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Umax Astra 6400 & Windows XP

Discussion in 'Hardware' started by morella, Dec 11, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. morella

    morella Thread Starter

    Joined:
    Dec 11, 2001
    Messages:
    1
    I'm having trouble with these two....

    I don't believe Windows XP supports my nice Umax Firewire Scanner. What are my options?

    Thanks!!
     
  2. Rockn

    Rockn

    Joined:
    Jul 29, 2001
    Messages:
    21,334
    Contact Umax and see if they are going to release new drivers any time soon for XP. Just hold on to it, that's a good reason to wait at least a year before jumping into a new OS
     
  3. Rikku

    Rikku

    Joined:
    Dec 11, 2001
    Messages:
    743
    hi,

    here is what UMAX says:

    XP Drivers under development by Umax (at this time, we have no ETA on their release):
    2000U
    2100U
    2200
    3400/3450
    4000U
    4400/4450
    6400/6450
    AstraNET iA101
    AstraNET 3420/3470
    AstraNET 5420/5470

    so, its coming, be patient!! ;)
     
  4. m1chaelmichael

    m1chaelmichael

    Joined:
    Feb 24, 2002
    Messages:
    1
    I was at the driver download part of umax and selected astra 6400 and windows xp and it came up with the software (updated 2/13 i think). I installed it but my firewire scanner still isnt' working...:confused:
     
  5. Rikku

    Rikku

    Joined:
    Dec 11, 2001
    Messages:
    743
    Thanks Michael!

    I'll go d/l the new stuff and let you know how I make out. I did get the scanner installed using Firewire under XP once before without the new drivers - so I know its possible - but since then I've reinstalled XP and can't get it to work anymore. :/

    I'll give it try tonight... :)

    ..--**rikku**--..
     
  6. Rikku

    Rikku

    Joined:
    Dec 11, 2001
    Messages:
    743
    Michael,

    My first success involved turning off the Windows Image Aquisition Service (WIA) in Services. Then I installed VistaScan.

    Now, I'm having a different problem. In the device manager, my Umax 6400 is listed but there is an exclamation on it and it says there are no drivers installed. I've tried installing drivers but it won't work.

    is that similar to the problem you are having? Does it show up in device manager at all??
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Umax Astra 6400
  1. emaldo
    Replies:
    2
    Views:
    136
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/61397

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice