Unable to access https sites!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Guet Pooi

Thread Starter
Joined
Jan 6, 2006
Messages
2
I have been using a Pentium 4 computer running Window XP home edition for the last 4 years without any problem. Norton Internet Security 2002 came installed and I have kept it up-to-date by annual subscritption.

I relocated to this new housing area in April 2005 and was without internet access for the last 9 months. Then telephone network became available and I had broadband (streamyx) installed on 31Dec.2005. (Before my relocation, I was using dial up connection.) Since then, I have been unable to access any https sites. Each time I tried to access a secure connection site, a window with 'This page cannot be displayed' appeared. The service provider was unbale to solve my problem.

I also downloaded Skype from the net, and was unable to log in. Skype suggested that it could be my Firewall. I had never bothered about Firewall before. Anyway, I checked Windows Firewall and found that it was not running. Then I went to Norton Personal Firewall, but was not allowed access to any button at all. It insisted on a 'supervisor'. I am the only user and administrator of this computer and had never configured the firewall. I do not know where the 'supervisor' came from. Finally I tried to uninstall it, but was also not allowed because I was not the 'supervisor'! Is there any way out of this predicament? Thank you.
 

Guet Pooi

Thread Starter
Joined
Jan 6, 2006
Messages
2
Perhaps I have not made myself clear. I was without internet connection for 9 months and so the Norton Internet Security (including Norton Virus) was not updated for that period.
The technician who installed the broadband (streamyx) for me went to a few websites and downloaded Google Earth and Skype before I could liveupdate Norton. Could my Norton Firewall be locked up by any virus that crept in during this short period? I ran a scan after that but there was no virus found. I am literally locked out of my own 'home'! I can't even access my yahoo email!
Can someone please tell me how to 'unlock' the firewall settings? Thank you.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top