1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved Unable to add Windows 10 Pro client to Server 2012R2 Domain

Discussion in 'Windows Server' started by rikai, Dec 17, 2015.

Thread Status:
Not open for further replies.
  1. rikai

    rikai Thread Starter

    Joined:
    Jul 30, 2011
    Messages:
    88
    First Name:
    Matt
    I have a virtualized network running on a dedicated server. The host is 2012 R2 Datacenter edition running four virtualized 2012 R2 Datacenter clients. I decided to completely rebuild my network after making a few changes. I have the /30 IPv4 network running via a bridge, giving me four IPs instead of two (gateway plus a client). I also have IPv6 running, which is working flawlessly (native IPv6 to my home router).

    I am able to add Windows 7, Windows 8, and Windows 8.1 clients without any issues. However, I receive an error stating the network path could not be found whenever I try to add the Windows 10 client. I have verified all settings, including authentication credentials, DNS settings, and IP settings. All devices have both IPv4 and IPv6. All clients were added from the same network using the same settings (DHCP with DNS set to the IPv4 and IPv6 servers).

    I have uploaded a screenshot of the error I receive.

    Most of what I have read states it is a DNS issue. I have added a Windows 8.1 client using these same exact settings from this network.


    I receive an error stating the network path could not be found. Any ideas?


    EDIT: Also, I noticed this error appears whether I use the proper domain credentials or not. How odd.


    Code:
    C:\Users\Matt>net view <IP>
    System error 53 has occurred.
    
    The network path was not found.
    
    
    C:\Users\Matt>net view <hostname>
    System error 53 has occurred.
    
    The network path was not found.
    
    
    C:\Users\Matt>ping <hostname>
    
    Pinging control2.ds.rikairchy.net [IP] with 32 bytes of data:
    Reply from IP: time=119ms
    Reply from IP: time=120ms
    
    Code:
    C:\Users\Matt>net view
    System error 1231 has occurred.
    
    The network location cannot be reached. For information about network troubleshooting, see Windows Help.
    
     

    Attached Files:

    Last edited: Dec 17, 2015
  2. rikai

    rikai Thread Starter

    Joined:
    Jul 30, 2011
    Messages:
    88
    First Name:
    Matt
    I have found the issue.



    For some reason, there was a problem with SMB/CFIS on this machine. Disabling this feature, restarting, enabling, and restarting again fixed it. I have joined the client without any further issues
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1162484

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice