unable to connect to internet (windows 7)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hack278e

Thread Starter
Joined
Dec 27, 2010
Messages
1
Just built a computer everything is working fine accept internet connection. I'm trying to connect wirelessly, other computers are connected with the same router and working fine. It shows that I'm connected to the wireless internet but it says unknown network, no access. I have the latest drivers and all that, window's troubleshooting solved nothing. pasted below are the results from ipconfig/all

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\Matthew>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : Matthew-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : 20-CF-30-F1-99-2B
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Wireless LAN adapter Wireless Network Connection 2:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek 8185 Extensible 802.11b/g Wireles
s Device
Physical Address. . . . . . . . . : 00-14-D1-EA-81-B0
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::58f6:2357:3b3f:3841%12(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.56.65(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 251663569
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-AA-45-AF-00-14-D1-EA-81-B0

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.{EDD1E45A-8709-415A-94EA-C922AABC9946}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

C:\Users\Matthew>

Thanks for the help
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,837
If the wireless is integrated get the latest driver from the motherboard manufacturer's web site; else get the latest from Realtec's site.

Disable encryption and MAC Address filtering on the router and try to connect. If successful you can probably re-enable encryption and reconnect.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top