1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unable to Connect To New Router

Discussion in 'Windows XP' started by btymciw, Jan 7, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. btymciw

    btymciw Thread Starter

    Joined:
    Jan 7, 2011
    Messages:
    2
    Ok, so me and my brother have the EXACT same computer, and he can connect perfectly fine to the new router. The card we are using is listed under "Microsoft Wireless PCI Adapter MN-730. We are running Windows XP PRO SP2. I could connect to my old router just fine. Once this new router came along i started getting problems. For Instence it says it will automaticly connect, but it dosn't. i try manuly connecting, it trys for about 3-4 mins, and says it cant connect, Now i can't connect to any other router that pops up when i search. all of them do the exact same thing. It sets it to 'Automatic' and just sits there, when you try to connect it does nothing. we have tried reinstalling all internet software, and nothing works. Some Times it says we are connected, but i'm not. When i go into Broadban Network Utility, it says there is a problem connecting to the network.

    There is no error msg, after pressing connect it just goes back to the automatic setting.

    If any one give help that would be great. I've tried other things said on multiple forums and nothing seems to work.

    Remeber it was working perfectly fine, and then we put the new router in and it dosn't work. Me and my bro have the exact same computer, wireless card and all.

    Thank you for the help in Advanced!

    -
     
  2. JennyJackson01

    JennyJackson01 Account Closed

    Joined:
    Apr 3, 2010
    Messages:
    638
    You can either use the Windows wireless software (Wireless Zero Configuration) or the adapter`s own software. Whichever you`re using at the moment, try the other one and see if it helps. There`ll be a tick-box at the top of Wireless Networks in Wireless Network Properties to change the option.

    Jenny
     
  3. btymciw

    btymciw Thread Starter

    Joined:
    Jan 7, 2011
    Messages:
    2
    that didn't work. all did when i tryed to connect, it just said for me to turn that option back on
     
  4. JennyJackson01

    JennyJackson01 Account Closed

    Joined:
    Apr 3, 2010
    Messages:
    638
    If, as you say, the two cards are exactly the same. Try swapping your card with your brothers and see if it`s your machine at fault or whether you`ve got a dodgy card.

    Jenny
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/973197

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice