Unable to connect

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

wizzkid

Thread Starter
Joined
Jan 7, 2003
Messages
662
Please could some one help????

about 1 hour ago I discovered I could not get on to the internet. Thing is I can get my mail, use WinMx, and also use my secondary browser "Opera" to write this help message, but this is only due to the fact that techsupportguy is in my opera favorites I cannot get any other sites, I ran spy bot and it came up with Slaw Search and a few others, when I tried to remove it, it would not remove slaw search, but it would remove the others.

When I click the quick launch icon in my taskbar, IE opens and at the bottom left hand corner it says Detecting proxy settings and thats all it will do.

Has anybody any ideas what the problem may be.


Wizzkid
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
Without knowing how you connect to the Internet, dial, broadband, router, or something else, it's pretty hard to say what you should look at. How about some details about your environment?
 

wizzkid

Thread Starter
Joined
Jan 7, 2003
Messages
662
Yeah sorry bout that. I'm on 600 Kbs Broadband connection Provided by NTL. I'm running Windows 98se.


Wizzkid
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top