1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unable to enter the bios

Discussion in 'Windows XP' started by mellor30, May 27, 2007.

Thread Status:
Not open for further replies.
  1. mellor30

    mellor30 Thread Starter

    Joined:
    May 27, 2007
    Messages:
    1
    My problem is not being able to enter the bios on a MSI K7N2G after rebuilding a spare pc with my old motherboard (which was working OK prior to the rebuild) the only difference in the set up is that there is no floppy drive fitted just a hard drive, CD and CDRW drives. The screen shows

    Main Processor AMD XP2400+
    Mem test 229376K +32M Shared memory
    Dram Clock for DDR 333
    Primery Master 1C35L09oAVV207-V230A66A
    Primary Slave None
    Secondary Master None
    Secondary Slave R/RW 8x4x32 V2.5
    Floppy Disk (Fail40)
    CMOS Checksum Error- Defaults loaded
    Press F1 To Continue, Del to Enter Set Up

    02.14.2003 Nvida-Nforce-6A61BM49C-00

    but neither work as the keyboard does not seem to be working i.e.No response from any key, no caps lock num lock lights showing. Key board works fine on other PC.

    Have removed the battery and cleared CMOS by altering the jumper setting but still back to square one. Tested battery voltage is OK
    Hard drive OK have also tried a floppy drive but still no joy with it fitted, even tried with no drives connected but still get same result. I have taken the MB out of the case in case something was grounded. Still get the same results.

    Hope some one can help as I don’t know what to try next thanks in advance
     
  2. ozrom1e

    ozrom1e

    Joined:
    May 15, 2006
    Messages:
    11,849
  3. bbearren

    bbearren

    Joined:
    Jul 14, 2006
    Messages:
    3,775
    If you are using a USB keyboard, you might try a PS/2 keyboard. Some older motherboards don't recognize a USB keyboard in BIOS.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Unable enter bios
  1. emptyxremedy
    Replies:
    2
    Views:
    324
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/577736

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice