Unable to follow links in Outlook Express (XP)

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

bazzpazz

Thread Starter
Joined
Jul 6, 2005
Messages
2
When I click on a link I receive in any email, nothing happens. So I have to cut and paste and open a browser to get the link. This happens in Outlook Express and Thunderbird. What have I done in my settings that I need to undo ? Please help. Thanks :) :) :)
 
Joined
Mar 28, 2003
Messages
3,998
You can see if this will work. For OE, I don't use Thunderbird.

1)Start->Run.
2)Type msimn /reg and then click OK.
(You won't see anything visually)
3) IE->Tools->Internet Options. Program Tab
4)Select Outlook Express as the default e-mail client. You can change it later if you wish.

sekirt
 
Joined
Mar 28, 2003
Messages
3,998
Here is my normal list of items (some will overlap procedures already posted):

A) Start with the easiest and see if it works:
IE->Tools->Internet Options->Programs Tab.
Click Reset web settings button.

B) Make sure you disable all popup blockers and see if that is the cause.

C) One or more of the following DLLs might be improperly registered.

1. Quit all programs that are running.
2. Click Start, and then click Run.
3. Type regsvr32 urlmon.dll and then click OK.
4. When you receive the "DllRegisterServer in urlmon.dll succeeded" message, click OK.

5. Repeat, substituting each of these additional DLLs:
Shdocvw.dll
Msjava.dll
Actxprxy.dll
Oleaut32.dll
Mshtml.dll
Browseui.dll
Shell32.dll (Windows XP and Windows 2000 only)

D) If that doesn't work:
For Windows version (Win 98/ME/2000/XP) - Download iefix:
http://www.winxptutor.com/download/iefix.zip

It is a general purpose repair utility for Internet Explorer which repairs Internet Explorer by registering it's core DLL files. Additionally if it detects Windows 2000/XP as the Operating System, it runs SFC to restore missing or corrupt Windows system files.

Requires Microsoft VB6 runtimes for Windows 98/ME systems, download here:
http://www.microsoft.com/downloads/...61-7A9C-43E7-9117-F673077FFB3C&displaylang=en

E) Start->Settings-> Folder Options->File types Tab
Locate each of the 4 file types listed below. Click Edit and click the Set Default button.

Also verify that each command line is correct:

URL:File Transfer Protocol "C:\Program Files\Internet Explorer\iexplore.exe"

URL:Gopher Protocol "C:\Program Files\Internet Explorer\iexplore.exe" -nohome

URL:HyperText Transfer Protocol "C:\Program Files\Internet Explorer\iexplore.exe" -nohome

URL:HyperText Transfer Protocol with Privacy "C:\Program Files\Internet Explorer\iexplore.exe" -nohome

Also while in File Types, Use DDE may be checked. Try Unchecking
it to see if that makes your links work.

sekirt
 
Joined
Mar 23, 2005
Messages
11
re the last answer, how does one get from "Start" to "Settings" (Windows XP)
 
Joined
Mar 28, 2003
Messages
3,998
bayre

XP may not have Settings in the Start Menu?
You can access Folder Options in Windows Explorer. Click View or Tools.

sekirt
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top