unable to get modem going in a pc with a 3Com NIC installed....

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

webzter

Thread Starter
Joined
May 4, 2003
Messages
777
how bout i just remove communications... and restart- the nic and related as well as all of aol plus the modem- everything in
"COMMUNICATIONS NETWORK" and with a backup as you said, hope windows returns everything to where it should be?
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Me too :) That's why I wanted the scanreg restore :)

And it sounds like a plan to me ;)
 

webzter

Thread Starter
Joined
May 4, 2003
Messages
777
AcaCandy...you've been terrific- thanks for your help and patience- I'll get this done this evening and if I may, let you know how I made out in the A.M.- hopefully I'll be question-less and for certail I'll be AOL-less!

Take Care
Webz
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Okey dokey, I'm usually on at stock market :30, will wait for you to post back :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top