1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unable to locate component

Discussion in 'Windows XP' started by roscoeplr, Jun 9, 2011.

Thread Status:
Not open for further replies.
Advertisement
  1. roscoeplr

    roscoeplr Thread Starter

    Joined:
    Apr 18, 2011
    Messages:
    19
    My wife uses a Dell Inspiron 1100, running Windows XP. I had installed AVG anti-virus, but somehow it was deleted. When I tried to re-install it I could not. I cannot install or remove any programs. An error box appears upon starting computer which states McciTray app.exe - Unable to locate component. It stated this application failed because urlmon.dll was not found. Re-installing this application may fix this problem. How can I locate the application. What I would really like to is remove all programs and start from scratch using re-installation CD. What do you recommend. Thanks in advance for your help.
     
  2. raybro

    raybro

    Joined:
    Apr 26, 2003
    Messages:
    5,836
    Re-installation CD??? Are you referring to the XP System disc which can be used to install the windows XP operating System?

    In your next reply, include the Dell Service tag number. It is a 7 digit alpha -numeric located on a sticker either on the back of the tower or the bottom of a laptop.
     
  3. roscoeplr

    roscoeplr Thread Starter

    Joined:
    Apr 18, 2011
    Messages:
    19
    Thanks for the reply. Yes I did mean the XP Service restoration disk. The Dell service tag # is DF05M31.
     
  4. Elvandil

    Elvandil

    Joined:
    Aug 1, 2003
    Messages:
    51,988
    If you have the restoration disk, what is stopping you from putting it in and reinstalling Windows if that is what you want to do?
     
  5. roscoeplr

    roscoeplr Thread Starter

    Joined:
    Apr 18, 2011
    Messages:
    19
    I had previosly tried the Restoration Disk with no success. I tried again today and completed the restoration. I used the quick test and all drivers passed. However after restarting computer unable to open Windows. All that shows on blank screen is R:/diags>.

    During the Driver installation urlmon.dll box kept on coming up??
     
  6. roscoeplr

    roscoeplr Thread Starter

    Joined:
    Apr 18, 2011
    Messages:
    19
    I was able to start Windows by clicking F8 key, however urlmon.dll box still popping up. Still unable to add/delete programs. Looks like I'm back where I started.
     
  7. roscoeplr

    roscoeplr Thread Starter

    Joined:
    Apr 18, 2011
    Messages:
    19
    To EVANDIL:

    Perhaps I did not make myself clear as this is my first posting. What my objective is to re-install app urlmon.dll so that I can remove/install programs.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Unable locate component
  1. emptyxremedy
    Replies:
    2
    Views:
    524
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1001393

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice