Unable to open attachments in Outlook 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sunny12c

Thread Starter
Joined
Mar 26, 2005
Messages
9
For some 'unfun' reason my Outlook has stopped opening doc/jpg/etc. attachments (still opens email attachment-.eml). I can open the attachment in webmail.

I get "Can't create file: right click folder to create the file in, click properties on shortcut menu to check your permissions to open the folder ." I also get Can't create file" when I try to save the attachment.

It's a pain to have to open in webmail when I want to save files to my harddrive.

Would GREATLY appreciate any assistance in correcting this.
 
Joined
Aug 31, 2009
Messages
304
In the Tools menu, select Options, and then in the Options dialog, select the Security tab. In that dialog will be a checkbox labeled "Do not allow attachments to be saved or opened that could potentially be a virus". It is checked by default. Uncheck it to regain access to your attachments.
 

sunny12c

Thread Starter
Joined
Mar 26, 2005
Messages
9
The only selections I have under security are Encrypted email (4 items), Security zone, Download pictures (html), and Digital IDs I(certificates).

Couldn't find "Do not allow attachments to be saved or opened that could potentially be a virus".

I'm using windows XP that came on the laptop, purchased about 4 yr ago.

Any other suggestions??
 
Joined
Aug 31, 2009
Messages
304
  1. Exit Outlook if it is running.
  2. Click Start, and then click Run. Copy and paste (or type) the following command in the Open box, and then press ENTER: regedit
  3. Verify that the following registry key exists.
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security
  1. If the registry key exists, go to step 5.

    If the registry key does not exist, follow these steps to create it:
    1. Locate, and then click the following registry key: HKEY_CURRENT_USER\Software\Microsoft
    2. Under Edit, click New, and then click Key.
    3. Type Office, and then press ENTER.
    4. Under Edit, click New, and then click Key
      For Outlook 2003, type 11.0, and then press ENTER.
    5. Under Edit, click New, and then click Key.
    6. Type Outlook, and then press ENTER.
    7. Under Edit, click New, and then click Key.
    8. Type Security, and then press ENTER.
  2. Under Edit, click New, and then click String Value.
  3. Copy and paste (or type) the following name for the new value: Level1Remove
  4. Press ENTER.
  5. Right-click the new string value name, and then click Modify.
  6. Type the file name extension of the file type that you want to open in Outlook. For example: .exe
    To specify multiple file types, use the following format: .exe;.com
  7. Click OK.
  8. Exit Registry Editor.
  9. Restart your computer.
 

ozziebeanie

Serena
Joined
Jun 24, 2009
Messages
1,448
If mail is in HTML format, about three quarters of the way down the Security Tab there will be a button Under the Download Pictures section you mentioned - called - (Change Automatic Download settings) click on that and then you will get, Don't down load pictures or other content automatically in HTML email Un-tick it there

Sometimes settings change when updates are done, worth taking a look to see if that is your problem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top