Unable to open/save email attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dickyc

Thread Starter
Joined
Oct 14, 2015
Messages
5
Vista O.S. - Using McAfee antivirus software.
Cannot do anything with email attachments.
When trying to open one - I get nothing, like I never even clicked on it.
When trying to save one - I get a message "The command failed to execute".
Using McAfee antivirus software.

Thanks for any help you can give me.
Take it easy on me though, I'm not much good at this computer thing.
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
What email program are you using? Outlook, Thunderbird, Windows Live Mail, browser based web mail?
 

Triple6

Rob
Moderator
Joined
Dec 26, 2002
Messages
52,933
Appears it may be caused by IE8. What version of Internet Explorer do you have installed? You should be on version 9. Also check that you have Service Pack 2 installed for Vista, you can check in the Control Panel under System.

And make sure Windows Live Mail, part of Essentials, is up to date: http://windows.microsoft.com/en-us/windows-live/essentials
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top