Unable to proceed after Windows is loaded

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

SnA

Thread Starter
Joined
Feb 17, 2010
Messages
2
UPDATE--When I start windows normally it takes a little longer than normal to finish loading, and then appears normal. However, when I try to start any program everything freezes. ctrl-alt-del does nothing. The same thing happens when loading windows in safe mode and safe mode with networking enabled. I have tried system repair through f8 several times and logging shows that system volume is corrupted but that it was repaired. (it has said this several times.)

After several minutes this error message appears:

winlogon.exe-Application error
installation at 0x761f4ce6 referenced memory at 0x761f4ce6.
required data was not placed into memory because of an I/O error stat. of 0xc0000056.


I have a toshiba satellite l305-s5894 running vista. Windows would not allow me to load, uninstall, change, move, or open anything. Basically once windows had loaded, I was unable to do anything. I ran startup repair through f8 advanced boot options and the repair log showed only that the system volume was damaged. I hit finish to restart the computer which, after the toshiba startup screen, goes directly to the windows error recovery screen. I have tried both options (start windows normally and launch startup repair) these options respectively either bring up a blue error screen which only stays up for about 2 seconds before disappearing and returning to the windows error recovery screen or show that windows is loading and then shows a black screen with the pointer from which I can do nothing. I do not have the recovery discs that came with the computer, and the advanced boot options screen does not have the factory system settings restore option.
I just ran system repair again and after restarting my computer was able to load windows in safe mode. I am not sure where to go from here, or what I need to do to fix this problem. Any help would be appreciated.
Thanks. :)
 
Joined
Jan 3, 2010
Messages
29
Have you tried running Scandisk (in hard drive properties) with both options checked to see if the hard drive can be repaired? Go into hard drive options, click the Error-checking tool, and select both options. The next time you boot your computer it will run the CHKDSK utility and scan for and repair hard drive errors.
 

SnA

Thread Starter
Joined
Feb 17, 2010
Messages
2
The Dialog box said Not Responding, and then the screen went black and this error message popped up:

Logon process has failed to create the security options dialog.
Failure - Security Options

Again, everything froze except for the mouse. I was unable to click ok, or even close out of the box and had to shut down the computer with the power button.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top