UNABLE to receive my MSN mail?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

BigDaveinNJ

Thread Starter
Joined
Jun 9, 2000
Messages
898
The last day or two I have been unable to get my pop3 mail from my MSN account using OE.

This is the error message that I keep getting:

Unable to logon to the server using Secure Password Authentication. Account: 'MSN mail', Server: 'pop3.email.msn.com.', Protocol: POP3, Server Response: '.', Port: 110, Secure(SSL): No, Error Number: 0x800CCC18

Now... I haven't made ANY changes to my accounts, settings etc..... what does this mean? Is this indicative of a server side problem or is there something I need to do to correct this?

Thanks in advance. :)

DAVID
 
Joined
Oct 22, 2000
Messages
1,995
Dave

Did you try going to Tools > Accounts> Mail> Properties> Servers. Uncheck the option for Secure Password Authentification .
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top