Unable to resume from hibernate/standby/restart

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

lahratla

Thread Starter
Joined
May 9, 2009
Messages
10
My laptop is an HP Compaq Presario with AMD Turion 64 2.0 GHz, 1 GB RAM, 80GB HDD using Windows XP SP3. I was able to restart/standby/hibernate the laptop without any problem until recently. But now, though it can enter restart/standby/hibernate status smoothly, it would not wake up or resume most of the times. Only the lights for power, volume etc. would come up but the screen remains blank and there would be no light from the USB mouse. The hard disk indicator would not blink and the system sound will gradually become louder (may be it is heated up).

However, when I press the power button for a while, the system shuts down and it would resume/wakeup from whatever state it was before – from hibernation or standby or restart.

Please help me to resolve the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top