1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unable to run Windows Media player, System restore etc..

Discussion in 'Windows XP' started by kris_madras, May 27, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. kris_madras

    kris_madras Thread Starter

    Joined:
    May 27, 2007
    Messages:
    3
    :confused:

    First Many thanks to Forum Admin and Senior members.

    I am using Toshiba Satellite A105-S4064, Windows XP Media Center Edition. Last night I had a problem while downloading movie content from www.rapidshare.com. I was downloading the content using Internet explorer (IE 7) . MY system stopped functioning and I tried hardly to restart it 3 or 4 times since everytime when I open Internet Explorer its hanging.

    I restored the system to previous check point using Windows System Restore utilities but unable to resolve it..I restored again one more previous check point but still I am facing the problem.

    Today I noticed that none of the windows GUI exe files are not running properluy (IE, System restore) and Anti Virus software MCAfee too!.

    A best way to describe my system problem is when I open www.google.com in Internet Explorer I couldn't see buttons like "Web" "Images", "Video" etc. But I can see all these buttons in Firefox browser.... I am unable to run any of the .exe software (MCAfee Service centre, Media Player) etc...

    I know there is only one option is to format the full system but I am hardly searching is there any way to recover my system because I am seeing the web pages properly in firefox but not in Internet Explorer.

    Please help me..
     
  2. greatbigmouth

    greatbigmouth

    Joined:
    Nov 13, 2006
    Messages:
    43
    To me this sounds like serious malware infection. I suggest you follow the steps in the Malware Removal forum and see if your PC is infected.

    GBM
     
  3. kris_madras

    kris_madras Thread Starter

    Joined:
    May 27, 2007
    Messages:
    3
    I am attaching the screen shots of how my Firefox and Internet explorer opens www.google.com



    Images attached here might display small.. Please click zoom button to see them properly.
     

    Attached Files:

  4. kris_madras

    kris_madras Thread Starter

    Joined:
    May 27, 2007
    Messages:
    3
    bump!

    Any clue?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/577728

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice