Unable to select DirectX Preview in FSX

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

normael

Thread Starter
Joined
Jun 11, 2001
Messages
5
I am running Windows 7 and have Flight Simulatorx loaded and runningOK.I have 2 problems
1. When I press"R" to activate Simulation Rate, nothing happens;I have to use Options/Simulation rate to activate it.
2. When I click on Settings/Customize to go to the Graphics window, I can only see Lens Flare- Light Bloom-and advanced Animations. I cannot see Directx Preview to enable it.
Can some kind soul point me in the right direction please..............Dave ..Email........ [email protected]
 
Joined
Apr 5, 2008
Messages
11,761
you can try to run the game in Compatible mode.

1. Right-click the exe. file and choose Properties.
2. Under the Compatibility tab, please check the "Run this program in compatibility mode for" and choose "Windows Vista".
3. Check the box before “Run this program as an Administrator” below.
4. Click OK to save the settings.
5. Start the game with the DirectX option is checked to test if it works fine now.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top