Unable to Start Outlook

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

softedave

Thread Starter
Joined
Sep 1, 2004
Messages
2
I am getting the following error message when I start Outlook:
"This feature requires Microsoft Internet Explorer 4.01 or greater. You can install..."

However, IE5 is already installed and works normally.
Operating system is XP

I have reinstalled Outlook several times, and attempted to reinstall IE.

Any help much appreciated.
Dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top