1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unable to upload photos to facebook

Discussion in 'Networking' started by sda78666, Jan 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. sda78666

    sda78666 Thread Starter

    Joined:
    Jan 2, 2010
    Messages:
    2
    I have been unable to upload pix to facebook for months now and I have run out of ideas. I get server not found every time. I am able to upload photos to other sites and have no issue browsing. I ran ping to the url and the ip and both give me request timed out. I have tried on both my desktop (vista) and laptop (win xp). I do have a belkin router but have had the issue before I bought it. I do have windows fw and avg 9 on both computers but I have already tried disabling both and even uninstalled avg at one point to make sure it was not blocking it. I am not trying to do this from school or work. Please help, I am so annoyed with this.
     
  2. BillyWag

    BillyWag

    Joined:
    Jan 3, 2010
    Messages:
    5
    Are you using the Facebook default loader? HAve you tried the "Simple Loader" below the default loader? It is a simply denoted as a blue link stating "Simple Loader". I have experienced issues loading pictures to FB but it is usually as a result or FB servers being bombarded at certain times of the day.
     
  3. sda78666

    sda78666 Thread Starter

    Joined:
    Jan 2, 2010
    Messages:
    2
    Yeah I tried both versions and multiple sizes of photos to make sure that wasn't the issue. I even asked a friend to upload a photo right after I tried to see if the site was just overloaded. His went through and mine did not. I should also mention I have tried 3 different browsers as well.
     
  4. jinglis

    jinglis

    Joined:
    Jan 11, 2010
    Messages:
    1
    Hey man, just letting you know that I've had the exact same problem for about the same time frame as you. I'd like to think that it's something server side with facebook; but, just like you, I see people uploading pictures like there's no tomorrow.

    If you figure it out let me know and I'll do the same if I find the answer.

    I've used all different web browsers and different operating systems. I've reformatted my HD, tinkered with the Java settings, looked for facebook photouploader updates, did a rain dance. I'm fresh out of ideas. any help would be much appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/890494