Unable to use "1 password"

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

needahelpinghand

Thread Starter
Joined
Feb 5, 2015
Messages
1
I have a Windows7 and use Explorer browser. I am trying to install "1Password." I get message saying that the password is not compatible with current settings and should disable "enable enhanced Protected Mode." As per instructions I have gone to tools>Internet Options>Advanced in order to deselect the "enable enhanced Protected Mode." However, when I get to that location no "enable enhanced Protection Mode" exists. Is there some other way to deactive it?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top