Unexpected DVD-RW failure

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Viko

Thread Starter
Joined
Jul 27, 2008
Messages
3
Hi people, first of all - My name is Victor, and i am from Bulgaria.
Seems that your forum is the place i always find my answers , and therefore it was the first and only place i decided to post in my problem.
In advance i gotta say I did read all the topics i could find related to my issue, but none of them is appliable to me. And here it is:

I am using a Core 2 Duo E6750 , overclocked a bit, with a MSI P965 Neo 2 motherboard with the latest drivers from the MSI LIVE UPDATE feature. Everything on my system is running just fine : I can boot Vista from my DVD-RW (TSST Corp SH-S182D, guess its a Samsung IDE drive) , and this drive acts totally normal under vista. No problems using it at all. And here it comes :
I have never been a real fan of Microsoft, but i need to use it as the adobe products are not suitable to linux (buggy using wine), but on the other hand i can not affor a Mac. So i tried linux and it worked fine on this PC.
Each and every linux (Ubuntu) installation i have done ran completely flawess , with no problems , and all i ever had to do was pressing "next" until the installation is over.
So the last time i went mad about linux and deleted it (i've done this many times on this machine) everything was fine - i fixed the boot and Vista was able to boot again at stratup. I left the 15 gb partition that i used for linux as unallocated space as i just knew i would wanna reinstall open-source again soon. And until that moment i am trying to install ANY version of linux (any distro i mean) without any success. All the time i get strange errors, and i am pretty sure its my DVD writer that causes the issue. I get the "MSCD001 device: driver not found, aborting installation" and linux CD strats searching some USB drivers, second hard drives etc.
I set my BIOS to defaults - nothing happens. i switched the boot sequence to HDD, then DVD as second, and then switched them back again, so the DVD drive can be bootable - again nothing.
I downloaded the latest drivers for this DVD drive and they were installed successfuly - again nothing after that.
Each and every version of linux (not just Ubuntu) i have tryed gives this error and the installation stops.
Could you guys, any of you, give me hand with this one?
I really dont know what to do???
Thanks in advane, and greetings from Bulgaria (y)
 

Viko

Thread Starter
Joined
Jul 27, 2008
Messages
3
it's SATA. as far as i can see in CP and BIOS (im not opening the box as the guarantee breaks). And if its working under vista the cable , i guess, can't be broken. It just stopped being recognised by linux, any linux, when booting.
 
Joined
Apr 27, 2004
Messages
4,719
OK, you might be better off posting in the linux forum, there could be a problem with vista stopping you booting Linux
I know that would be odd but then there are a lot of bugs with Vista
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top