1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

unidentified network / no internet access

Discussion in 'Windows 7' started by tapobu, Dec 27, 2010.

Thread Status:
Not open for further replies.
  1. tapobu

    tapobu Thread Starter

    Joined:
    Dec 27, 2010
    Messages:
    1
    I have a Windows 7 laptop that, until now, has been able to connect to our old router - a D-Link 802.11g/246GHz model. It was starting to give out, so we got a new one - Netgear N600, which should work much better with windows 7. It does work just fine for my brother's laptop. But when my mom's laptop tries to connect, it gets Unidentified Network and No Internet Access. I've searched around online a little and found the Bonjour bug, but that is not the problem. I looked through the services list and the Bonjour id string was not there. The computer is a Dell with Windows 7 and an intel CORE processor.

    ip config is this:
    Wireless LAN adapter Wireless Network Connection:
    Connection-specific DNS Suffix . :
    Description . . . Dell Wireless 1897 WLAN Mini-card
    Physical Address . . : C4-17-FE-83-BC-89
    DHCP Enabled. . . : No
    Autoconfiguration Enabled . . . : Yes
    Link-local IPv6 Address . . . : fe80::4df4:29a0:4133:cac0%11 (Preferred)
    IPv4 Address . . . : 192.168.0.104 (preferred)
    Subnet mask . . : 255.255.255.0
    Default Gateway . . . : 192.168.0.1
    DHCPv6 IAID . . . : 197400574
    DHCPv6 Client DUID . . . : 00-01-00-01-13-04-9B-1E-00-26-B9-25-68-6A

    DNS Servers . . . 167.142.225.3
    167.142.225.5
    NetBIOS over Tcpip . . . : Enabled

    Tunnel Adapter local area connection* 11:

    Media State . . . : Media disconnected
    Connection-specific DNS Suffix :
    Description . . . Teredo Tunneling Pseudo-Interface
    Physical Address . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled . . . : No
    Autoconfiguration Enabled .. .: Yes

    Tunnel adapter isatap.{9F14F24C-44FF-4DBB-953E-CFF9AB5009EC}:

    Media state . . . Media disconnected
    Connection-specific DNS Suffix . . :
    Description: Microsoft ISATAP Adapter #2
    Physical Address : 00-00-00-00-00-00-00-E0
    DHCP Enabled: No
    Autoconfiguration enabled: yes


    any thoughts on what could be wrong?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970955

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice