1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"Unidentified Network" with No Connectivity to Router or Internet

Discussion in 'Networking' started by one_of_them, Jun 21, 2010.

Thread Status:
Not open for further replies.
  1. one_of_them

    one_of_them Thread Starter

    Joined:
    Aug 27, 2009
    Messages:
    3
    Two days ago I was streaming video to JTV when suddenly my computer froze. I immediately knew it was strange because the computer did not respond to mouse movement or ctrl+alt+del, which has never happened before in the 4 years of owning this rig.
    I proceeded to reboot the computer and found that I was not connected to the internet. I turned off the Router and Modem for 30 seconds and plugged it back in which did not resolve the issue. I then decided that the video I was uploading may have overloaded the router (Linksys WRT54G v5) so I performed a Hard Reset of the router which did not resolve the issue. It instead caused another issue which I corrected by changing the TCP/ip4 settings to DHCP because it was before set on a static IP. When changing the settings however I noticed that upon clicking "Okay" from the properties menu the window would become unresponsive and not close unless I rebooted. I booted up in Safe Mode with Networking to succesfully change the settings but even in Safe Mode my connection to the internet does not work.
    What makes this case particularly odd to me is the fact that I can NOT open my router's web page. I will put 192.168.1.1 (my router's IP) into the Browser but it loads forever and does not connect. Usually if my internet connection is the problem I can still get to my Router.
    Unfortunately I can not get any information off of the effected computer because I lack any flash drives to do so with, so I can not post an ipconfig /all for you. I can confirm that there is nothing wrong with my network tcp/ip settings.

    So my problem in a nutshell is:
    After my computer froze I suddenly can not connect to my router or the internet, while every other device in the house can. I have tried bypassing the router and hooking directly into the modem as well. The network shows up as "Unidentified Public Network" with no connectvity. I have also disabled and re-enabled the nForce Networking Controller driver and even uninstalled and reinstalled it. Also, Network Troubleshooter is unable to identify the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/930555

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice