Uninstall media player 11 in vista?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

brian8474

Thread Starter
Joined
May 8, 2006
Messages
198
Just tried to play some video's in windows media player 11 for vista home edition 32 bit, The player quit responding so i ended it. Now i have only sound no video at all, I have looked everywhere for a solution for this with no luck, anyone have any ideas ?


Thank's in advance, Brian
 
Joined
Jun 9, 2005
Messages
1,469
Are you using Nero Burning Rom?

http://support.microsoft.com/kb/935957

Other than that; unfortunately WMP is embedded into Windows Vista, therefore the only solution is to run a repair install of Vista. MS dropped the ball on this one.

Something just occurred to me. You could try de-selecting all support file types that WMP plays - reboot - reselect all.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top