1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

"Unknown Device"

Discussion in 'Hardware' started by tlc.xo, Jun 26, 2008.

Thread Status:
Not open for further replies.
  1. tlc.xo

    tlc.xo Thread Starter

    Joined:
    Jun 26, 2008
    Messages:
    1
    So I have an Ipod nano (2nd gen) and the really old school ipod (I am not sure what its called) & two cords, a laptop(vista) and a computer(XP).

    The old ipod works using either cord and on both the laptop and the computer - nano gets a "unknown device" error message regardless of which USB I use.

    I am sure you've heard this all before - it seems to be charging but I cannot cannot so I cannot upload new songs etc.

    I have unistalled and reinstalled the driver, itunes, i reset the ipod - nothing seems to be helping!

    please help :(
     
  2. Bill60d

    Bill60d

    Joined:
    Jun 18, 2008
    Messages:
    53
    Maybe there is a conflict with the drivers because you are using 2 different POD's? Try removing one and using one, the remove that one and use the other.

    That's where I would start. :D
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/724957

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice