unknown F: USB Mass Storage Device

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

empty_pocket

Thread Starter
Joined
Aug 2, 2004
Messages
81
This is going to be a long winded post, but I want to give as much info as I can with the problem I’m having. I worked on my neighbor’s Dell Dimension 3100 desktop pc recently.

SYMPTOMS:
1. VERY slow
2. Occasional BSOD = Beginning Physical Memory Dump
Physical Memory Dump Complete

REMEDIES TAKEN:
1. Ran Trendmicro Housecall. Minor threats found and removed, but wouldn’t fix a
macro vulnerability in MS Word 2000.
2. Ran Adaware 2008 Free, Spybot S&D, A Squared Free, Hijack This, CCleaner.
Removed all threats, etc. successfully.
3. Upon numerous reboots the BSOD with the same message indicated above
reappeared and the pc would freeze.
4. Replaced a bad RAM stick with a known good one.
5. Formatted and reinstalled Win XP with the Dell provided disk and Dell provided
drivers disk. All went well with no more BSODs.
6. Reinstalled all the latest versions of Adaware Free, Spybot S&D, A Squared Free,
Hijack This, CCleaner along with the latest definitions where applicable. Deep
scanned with all in Safe Mode just to be sure. Obviously, no threats found.
7. Reinstalled all her personal software and All Windows updates including SP3.
All worked flawlessly.
8. Connected to the Internet--no problems there. Man, I’m on a good roll now so I
returned the pc to her so she could reinstall her printer since all seemed to be
working OK.

Got a call from her last evening and she said she was having problems installing her
printer so I led her thru the uninstall procedure via the HP disk uninstall option. Rebooted the pc and tried to reinstall the printer again. This time the “Found New Hardware Wizard” popped up. We didn’t go any further with that and I had her end that task via Task Manager. The printer installation completed successfully (according to what it said), but didn’t put an HP printer program group into the All Programs list. The printer will print and copy a document, but will not scan. This, I suspect is because the printer did NOT install completely after all.

I then had her reboot and the “Found New Hardware Wizard” reared its ugly head again, so I asked her to check the “Safely Remove Hardware” icon in the System Tray. It showed an F: USB Mass Storage Device along with her printer as well. The F: USB
Mass Storage Device also shows up in Windows Explorer as a DISK drive if she told me correctly.

Now, to finally get to the point of this post--there is NO USB Mass Storage Device connected to the pc (external HD, flash drive, etc.). What is this device and is the “New Hardware Wizard” looking for this F: device? I was wondering if anyone can give me some ideas as to what this “phantom” device is and how to find out what “New Hardware Wizard” is wanting to install? I plan to go over in a couple of days and am trying to pick your brains for a solution(s).

The only devices connected via USB are the Dell keyboard, Dell mouse, and her HP 7100 printer, scanner, copier with fax--all connected to the rear panel USB ports. There is nothing connected to the 2 front panel ports.

I’m not so concerned with the printer problem as I believe I can fix that once I lay my own beady little eyes on the situation myself. (Kinda hard to fix ’em over the phone).

Thanks in advance for any and all ideas that I can try when I get my hands on that machine from hell.

Dell Dimension 3100
Windows XP Home Edition SP3
HP 7100 printer, scanner, copier with fax
Intel Pentium 4 2.8GHz
Intel 915GV chipset
512MB DDR2 SDRAM
USB 2.0 X 6 ports (2 front, 4 rear)
PCI X 1, PCI Express X1 X1 expansion slots
ACPI/APM power configuration
Hyper Thread Technology Ready
80GB EIDE HD
DVD +/-RW (D:, E)
Integrated 10/100 network card, Ethernet + Fast Ethernet
 

empty_pocket

Thread Starter
Joined
Aug 2, 2004
Messages
81
AcidBurnz95, thanks for the reply. That point I'm not sure of, but my guess would b that it does cuz the printer is fairly new. As I haven't actually seen the printer yet, I can't say for sure. It makes sense to me that the card reader on the printer may indeed b the F: drv. letter.

BTW, would the hardware wizard b looking for that reader when the printer installation should have the drivers for it? Just wondering.
 
Joined
Jul 17, 2008
Messages
85
It might be looking for the drivers for it some printer need them some don't. Pop the Printer CD in and let it search there for it. If you go to device manager you can sometimes get and idea what devince it is trying to install drivers for.
 

empty_pocket

Thread Starter
Joined
Aug 2, 2004
Messages
81
I think we're thinking along the same direction AcidBurnz. I'm guessing since she got a sloppy install (no printer program grp. in the All Progs. list), the driver for the card reader (if one is needed for this unit) didn't get installed properly either and that may b why the hardware wizard is looking for a device to install.

Your suggestion is exactly what I was going to try next when I get over there in the next day or two. If that doesn't cure it, I'm gonna clean her old craw out and start all over. lol As I said, "Kinda hard to fix 'em on the phone." lol
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top