1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unknown problem connecting

Discussion in 'Networking' started by gethedge, Oct 9, 2003.

Thread Status:
Not open for further replies.
  1. gethedge

    gethedge Thread Starter

    Joined:
    Jan 21, 2002
    Messages:
    281
    For some reason I seem to be having difficulty connecting to the campus network on one of my computers.

    It is running 98se. The lights on the NIC are as follows:
    link - solid on
    act - flashing quickly
    100 - off
    FDX - off

    I have tryed installing Windows on top of itself to no avail. Does anyone have any insight or suggestions?
     
  2. Toddles18

    Toddles18

    Joined:
    Jul 18, 2001
    Messages:
    2,910
    Have you tried contacting your campus for help. They probably have specific settings that you need to enter in the computer. The one thing I can suggest is that you browse to device manager and delete the network adapter from there, then reboot. Once it reboots it will find the network adapter again and reinstall it, along with the tcp/ip stack
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/170865

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice