Unplugged cable modem & router, now my Admin Account is deleted!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

djblazers

Thread Starter
Joined
Jan 28, 2004
Messages
2
I shut down my two comps during a tornado, and when I turned one back on, it said my account was "locked" and when i restarted, it didn't even show up on the list of users. Now all of my programs and settings for that account are missing, including valuable documents. I've searched the hard drive under all users, and did a system restore with no luck. Can anyone help me out?! :(

Computer Specs:
pentium 4/2.66ghz
120g hd
512 memory
Windows XP pro.
Sound Blaster Live
NVidia FX 5200
1 cdw, 1dvd
no floppy
Dell Dimension 4600

Let me know if you need more info
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top