Unrecognized Hard drive

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Brandon423

Thread Starter
Joined
Jul 11, 2001
Messages
20
Hi. I just put an IBM Thinkpad 810mg Hard drive into my Dell Latitude 433. After I put it in, i turned it on and it began to make a siren-like noise (sounds like the old game "Missile Command")and after a while it said "Unrecognized Hard Drive 0". Before I put this hard drive in, everything was workikng fine. It boots up with a disk, but the temporary drive takes the C drive instead of the D drive. I've never installed a hard drive so I may have just done the whole wrong. Other than that I have no idea what could be wrong.
 
Joined
Jul 29, 2001
Messages
21,334
Definately sounds like you fried something. Normally computers don't scream in pain unless you do something way out there. Just hope you didn't crash a perfectly good notebook swapping out drives. Not all hard drives are interchangable with every other laptop made.
 
Joined
Jan 30, 2001
Messages
3,992
Hi Brandon423

I've heard the noise before and it's always been caused by a bad hard drive. Either the replacement hard drive is bad or it's not compatible with the dell. Take it out.
 
Joined
Jun 27, 2001
Messages
122
I'm going to have to agree with the faulty harddrive. If you fried someithing you probably wouldn't get a sound at all.
 

Brandon423

Thread Starter
Joined
Jul 11, 2001
Messages
20
Thanks for the info. I pulled it out and put the old one back in. The only problem is that the old one only has 170meg. I really want to upgrade, but I don't know what to look for. It has a Western Digital in it now. Would another Western Digital work?
 
Joined
Jan 30, 2001
Messages
3,992
I don't know

Dell laptops use a lot of proprietary parts.

Have you tried looking on their web site for approved upgrades?http://support.dell.com/us/en/home.asp

Note: The site has been changed recently and is not as easy to use as it used to be.

Or you could try calling Dell tech support to see what they recommend. 1-800-822-8965
BOL
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top