1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Unwanted connection to Wifi

Discussion in 'Windows Mobile Devices' started by paulhewitt1h, Jun 23, 2017.

Thread Status:
Not open for further replies.
Advertisement
  1. paulhewitt1h

    paulhewitt1h Thread Starter

    Joined:
    Mar 11, 2017
    Messages:
    12
    I’m currently in the process of getting to know a Samsung Galaxy S4 (SGH-1337 AT&T) purchased this past month and encountering it connecting to the Wifi network on it’s own. I can’t seem to figure out what triggers this. Possibly there is something simple in the settings mode that I’ve overlooked. Any advice would be greatly appreciated!
     
  2. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,205
    First Name:
    Andrew
    Have you ever connected it to the WiFi at least once by entering you wifi password on the device?

    If so, all it takes is once, on most devices, to remember a SSID and reconnect automatically.
     
  3. paulhewitt1h

    paulhewitt1h Thread Starter

    Joined:
    Mar 11, 2017
    Messages:
    12
    Thanks for the prompt response. I followed the same procedures as before with my Chromebooks and AT&T U-verse modem (password etc.). All I can figure is that there's a technicality due to everything not being finalized with activation of the phone.
     
  4. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,205
    First Name:
    Andrew
    Ok well if you have joined the network PREVIOUSLY, and I gather from the above that you have, then every time you enable the WiFi on the device, it is going to AUTOMATICALLY search for and connect to ANY REMEMBERED SSID's it sees in range.

    If you DON'T want it to AUTOMATICALLY CONNECT, the you should be able to remove or "forget" the network and reconnect. Only this time, look for an option for "auto connect." Normally, if you DON'T want "auto-connect", you can "uncheck/deselect" that option on the initial connection to the SSID/network.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Unwanted connection Wifi
  1. Allicia_T
    Replies:
    23
    Views:
    375
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1191967

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice