update

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

replay

Thread Starter
Joined
Aug 12, 2003
Messages
5,602
well... i just wanted to say that flashing a bios wasn't an option for me after reading the instructions on the abit site i really wasn't comfortable doing it.....i just knew i'd screw it up so i ordered one of those ata pci cards (u plug your harddrive in the card) and i have just finished installing win 2k on it and it went smooooooth.......... it was 30 bucks from google.com ...so anybody who has an old puter that won't recognise a large harddrive, don't go thru what i did ...just pick up one of these cards.... thx 4 listening...........replay
 
Joined
Dec 11, 2001
Messages
743
I had that same experience recently. I had a few 180GB hard drives I wanted to put in a machine and the BRANDNEW Intel board would not recognize the drives without being flashed. I even flashed the BIOS and it would recognize but only format 120megs...
I got an Adaptec 1200 and it worked fine!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top