Upload problems from Front Page 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

robertk

Thread Starter
Joined
Apr 2, 2004
Messages
4
I am using Front Page 2003 for web site designs. On one site I have to use FTP uploads. On several occasion's one page of the web site is incomplete on the web stopping in the middle of a word. I have checked it on my computer in three different browsers and they all work perfectly.
In each instance I changed the name of the page and uploaded again and the upload was successful. I was then able to rename the page on the remote to get it to work properly with all the links. Any suggestions?
 
Joined
Jul 3, 2003
Messages
489
Does it only occur when using this particular FTP client? If so, check the resources cap (allowable traffic) in the control panel.

Or, it could be a naming schema issue. What's the difference in the name of the page that didn't work, and the one that did?
 
Joined
Jul 3, 2003
Messages
489
Any idea what OS the FTP server has? MS 2003 has issues with naming schemas -- likes to take control.

Edit: PS: Welcome, Robert. Forgive my manners.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top