UPNPFrameWork error message

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

heynance

Thread Starter
Joined
Jan 13, 2006
Messages
1
My computer is a Sony Vaio and I am using the window XP operating system. The problem is the monitor will stay black or turn blue if we get that far after booting up. The error message is UPNPFramework.exe error code OX7C918FEA referenced memory at OXOOOOOO10. I have no idea what this is. To get the monitor on I have to keep rebooting which I know isn't good for the computer. Also, to get the monitor working I have to unplug it after shutting down the computer, replug it in and then reboot. If the monitor comes on, I feel lucky because I can't tell you why it would work all of a sudden. I disconnected by camera dock from the system thinking that might help but it doesn't. We try to keep the computer on all the time now because if I shut it down completely, I will have trouble restarting it again. I don't know if this is a software problem or a hardware problem. Can you help?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top