Urgent!: Flash Playback Problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

KugarWeb

Thread Starter
Joined
Apr 6, 2007
Messages
143
Hi there,

I am currently working on an urgent Flash project and have run into trouble when playing the movie back as it seems to become "impatient" and begins playing the first item before it has finished playing back the entire movie although I believe I have done everything correctly. I have tried inputting actionscript into the layers which have finished playing but this does not seem to solve the problem.

Below is a screenshot of my timeline which shows the first section ending and where the next video begins.

 

KugarWeb

Thread Starter
Joined
Apr 6, 2007
Messages
143
Yes, it's in the middle of playback when it plays the video section. :)
 
Joined
Oct 25, 2007
Messages
551
I'm not sure if this will work, but you could try putting stop(); and then gotoAndPlay(222); in the frame before the video is meant to start. Also, you could put an invisible preloader to regulate when it's meant to start. I'm not sure if those ideas will work, but it's worth a try.;)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top