URGENT: ipconfig+host name error

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

skittlezpwn43

Thread Starter
Joined
Nov 15, 2011
Messages
27
I have a problem with internet connectivity.
PLEASE READ!!!
Specs:
Windows XP Professional SP3
Linksys E200 Wireless router
Linksys Wireless-G PCI adapter
I am running on a dell computer (cannot give specs right now, i'm in school)
Not only does my computer not connect to my router, (other devices, such as iPad, iPod do,) i also cannot run the "ipconfig" function in the Command Prompt. Doings so outputs a message that says:
An internal error occured...
unable to query host information
THere is a history to what i believe caused the problem, here is the story:
Discovered google redirect virus, which directed me to famoussearchsystem.com and coolsearchsystem.com
Ran Malwarebyte's Anti-Malware scan. Log:
Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org
Database version: 8128
Windows 5.1.2600 Service Pack 3
Internet Explorer 8.0.6001.18702
11/10/2011 6:39:18 AM
mbam-log-2011-11-10 (06-39-18).txt
Scan type: Quick scan
Objects scanned: 286854
Time elapsed: 44 minute(s), 34 second(s)
Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 1
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 1
Memory Processes Infected:
(No malicious items detected)
Memory Modules Infected:
(No malicious items detected)
Registry Keys Infected:
(No malicious items detected)
Registry Values Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell (Backdoor.Agent.Gen) -> Value: Shell -> Delete on reboot.
Registry Data Items Infected:
(No malicious items detected)
Folders Infected:
(No malicious items detected)
Files Infected:
c:\WINDOWS\system32\drivers\cdrom.sys (Trojan.Patched) -> Quarantined and deleted successfully.
rebooted computer as directed, upon startup, got Blue screen with code "IQRL_NOT_LESS_OR_EQUAL"
began windows in safe mode with command prompt, started explorer.exe, ran another malwarebytes scan. Log:
Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org
Database version: 8128
Windows 5.1.2600 Service Pack 3 (Safe Mode)
Internet Explorer 8.0.6001.18702
11/10/2011 10:17:28 PM
mbam-log-2011-11-10 (22-17-28).txt
Scan type: Full scan (C:\|)
Objects scanned: 602749
Time elapsed: 2 hour(s), 16 minute(s), 23 second(s)
Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 2
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 14
Memory Processes Infected:
(No malicious items detected)
Memory Modules Infected:
(No malicious items detected)
Registry Keys Infected:
(No malicious items detected)
Registry Values Infected:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\SharedDLLs\C:\ PROGRAM FILES\COMMON FILES\SPIGOT\WTXPCOM\COMPONENTS\WIDGITOOLBARFF.DLL (Adware.WidgiToolbar) -> Value: WIDGITOOLBARFF.DLL -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell (Backdoor.Agent.Gen) -> Value: Shell -> Quarantined and deleted successfully.
Registry Data Items Infected:
(No malicious items detected)
Folders Infected:
(No malicious items detected)
Files Infected:
c:\documents and settings\cameron self\local settings\application data\0abbde10\U\[email protected] (Trojan.Agent) -> Quarantined and deleted successfully.
c:\documents and settings\cameron self\local settings\application data\0abbde10\U\[email protected] (Backdoor.0Access) -> Quarantined and deleted successfully.
c:\documents and settings\cameron self\local settings\application data\0abbde10\U\[email protected] (Rootkit.Agent) -> Quarantined and deleted successfully.
c:\program files\common files\Spigot\wtxpcom\components\widgitoolbarff.dll (Adware.WidgiToolbar) -> Quarantined and deleted successfully.
c:\program files\common files\Spigot\wtxpcom\components\widgitoolbarff.dll.5 (Adware.WidgiToolbar) -> Quarantined and deleted successfully.
c:\program files\common files\Spigot\wtxpcom\components\widgitoolbarff.dll.6 (Adware.WidgiToolbar) -> Quarantined and deleted successfully.
c:\program files\common files\Spigot\wtxpcom\components\widgitoolbarff.dll.7 (Adware.WidgiToolbar) -> Quarantined and deleted successfully.
c:\program files\common files\Spigot\wtxpcom\components\widgitoolbarff.dll.8 (Adware.WidgiToolbar) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP119\A0036498.dll (Adware.Gamevance) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP119\A0036500.exe (Adware.Gamevance) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP143\A0041680.dll (Trojan.Agent) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP152\A0042547.exe (Risktool.Crack) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP153\A0044560.ini (Trojan.Agent) -> Quarantined and deleted successfully.
c:\WINDOWS\system32\drivers\cdrom.sys (Trojan.Patched) -> Quarantined and deleted successfully.
Restarted windows
windows logged on succesfully
Internet worked, but google redirect virus still there.
Attempted system restore, didn't work
Ran another malwarebytes scan. Log:
Malwarebytes' Anti-Malware 1.51.2.1300
www.malwarebytes.org
Database version: 8128
Windows 5.1.2600 Service Pack 3 (Safe Mode)
Internet Explorer 8.0.6001.18702
11/11/2011 6:10:27 PM
mbam-log-2011-11-11 (18-10-27).txt
Scan type: Full scan (C:\|)
Objects scanned: 611778
Time elapsed: 2 hour(s), 12 minute(s), 51 second(s)
Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 5
Memory Processes Infected:
(No malicious items detected)
Memory Modules Infected:
(No malicious items detected)
Registry Keys Infected:
(No malicious items detected)
Registry Values Infected:
(No malicious items detected)
Registry Data Items Infected:
(No malicious items detected)
Folders Infected:
(No malicious items detected)
Files Infected:
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP153\A0044564.dll (Adware.WidgiToolbar) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP153\A0044569.ini (Trojan.Agent) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP153\A0045569.ini (Trojan.Agent) -> Quarantined and deleted successfully.
c:\system volume information\_restore{46de8921-1d39-44d2-a9e9-64119261f211}\RP155\A0046583.ini (Trojan.Agent) -> Quarantined and deleted successfully.
c:\WINDOWS\system32\c_92464.nl_ (Backdoor.0Access) -> Quarantined and deleted successfully.
Restarted Computer, everything seemed fine
Could not connect to internet. I was not getting ANY ip information.
I used the IP info on my ipod/ipad to input the same thing manually into the TCP/IP section of the properties for my adapter, did not work.
Tried ipconfig, and this is where i believe the problem is.
SOrry for long post, thank you for reading.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top